Citrix Hypervisor Updates

Citrix ha da poco rilasciato due bollettini legati al loro prodotto Citrix Hypervisor, ex XenServer:

Il primo, CTX282314, è relativo all’identificazione di diversi problemi di sicurezza in Citrix Hypervisor (precedentemente Citrix XenServer) che potrebbero consentire al codice privilegiato in una VM guest di causare l’arresto anomalo o il blocco dell’host. Inoltre, il codice non privilegiato in una VM guest PV potrebbe causare l’arresto anomalo di tale VM guest.

Questo update è applicabile al seguente elenco di prodotti:

  • Citrix Hypervisor
  • XenServer 7.1
  • XenServer 7.0

La seconda segnalazione, CTX281574, va a completare la risoluzione dei problemi di cui sopra, ma da applicare esclusivamente per quei sistemi che hanno le seguenti versioni:

  • Citrix Hypervisor 8.1
  • Citrix Hypervisor 8.x for CSS

Si consiglia quindi, per chi avesse host con hypervisor tra quelli sopra elencati, di provvedere all’installazione delle patch relative.

Aggiornamento del 08/10/2020:

Citrix, con la CTX281574, ha da poco comunicato che la Hotfix XS81E008 (presente nella CTX281574) è sotto osservazione perché pare generare dei problemi di funzionamento. Si consiglia quindi di attendere ad eseguirne l’installazione.

Share with: